edit 

Monday, March 27, 2006

I hate coincidences

Well it wasn't the ram, the laptop started throwing fits again.. So I backed up and filed another service request, they said they'd be here today (Monday) But on Sunday I got ticked off, the unit wouldn't turn on, and it had the demo of roller coaster tycoon 3 in it, and being on dialup, I couldn't just download it again.. So I started taking out my anger on the laptop.

Luck assisted me in locating a spot where a hit actually made it work... So I got the rct3 demo copied out, tried it, then went back to the laptop which had... stayed on?..

The fact that it had stayed on for the whole time I had been playing rct3 on dads computer surprised me, so I ripped it apart and began investigating the area that I had hit.. Sure enough I found a couple of bits that could have shorted stuff out. One bit looked like a strand out of a stranded wire, and then on a chip the pins were bridged by some kind of thick dust.. I cleared that out and for the first time in 2 months, the laptop stayed on overnight, in fact its up to 17 hrs right now. Tomorrow night I intend to rip it apart again and do more thorough checks on that area.. but for now, I'm just happy its working.. And I fixed it myself! I cancelled the service request this morning.

Thursday, March 23, 2006

Laptop is back!

Well I got my laptop back on Tuesday, worked great for a few hours, but then started what it did before it died last time. According to the sheet they sent back with it, they flashed the bios and replaced the cpu... I've been tweaking the heatsink relentlessly, thinking its been doing the trick, as its been staying on longer every time I do it, but now I'm not sure, it might be the ram...
The unit would NOT turn on even after tweaking the cpu heatsink... So I swapped the ram between sockets.. and poof.. it worked again. It's hard to say if that actually did it, or if its just another coincidence... But the ram is directly below the touchpad, on the other side of the board, and the touchpad gets EXTREMELY hot sometimes even when the ram isn't getting a workout... Now its nice and just warm again.. So, do the math. I've been intending to get a Linux compatible wifi card for this thing, and upgrade the ram to 1 GB, but haven't gotten around to it, I might now...

Monday, March 20, 2006

Really great idea...

Well i read a bit about Sealand/Havenco tonight, and a really really great idea crossed my mind, an ingenius idea for a company I and another could start, that had very little to do with Sealand/Havenco, besides indepandance.

Just one problem.
The idea crossed my mind. Thats all. its still in there somewhere but i only knew what it was for about 4 seconds. So i'm sitting here writing this in hope tomorrow i'll read this again and remember that idea.

I hate these things. I get these ideas all the time, but this one seems to be the greatest yet. If i could only remember them all. Anyway, right now, i want to remember this one, and only this one. Something in my head is telling me its too important to loose in what a mess my mind is.

Saturday, March 18, 2006

The new case

Well just a quick post with the new case in it, i plan to mod it this summer with lights and fan controllers, the good stuff.
Free Image Hosting at www.ImageShack.usFree Image Hosting at www.ImageShack.us

wait, is that smell toast or ciruit borads?

Well, tests FAILED. i poked and prodded at that old mobo without its stuff in it, just bios chip and power... tests turned out ok till i turned on the power... damn thing got hot in the same spot and burnt my finger while it was at it. nice bit of smoke but the house is still standing. i did these tests without the cpu/ram/pci cards in it.

On one side it sucks that its dead. On the other its good cause now i have the incentive to sell the parts from it, which the money will be used towards my new system. with all the junk i have to sell, and these parts added (ive gotten that cpu up to 700mhz but the board couldnt handle it past POST, so its worth a bit, and theres 3 128mb DIMMs there too) i should be able to get my psu, tiny amount of ram and a .. ugh.. dare i say it.. sempron processor... but hey its a start and i can resell the proc when i get a better one.

I'll add the pictures to the previous post shortly.

That wonderfull smell of burning circuit boards...

Well today i kicked off the start of building my new computer. Got a new case, didnt get the power supply with it, dont need it yet. well i might now...

put it all together, and just now went to turn it on to figure out the lights connectors on the mobo. well i turned it on, and i hear this little crackleing noise, i figured it was the cats... seconds later the computer sets out a beep code and i look down, to see the start of a few sparks and a flame!
I yanked the power cable as fast as i could. the flame went out, was only small, but still charred my brand new case.
Free Image Hosting at www.ImageShack.usFree Image Hosting at www.ImageShack.usFree Image Hosting at www.ImageShack.usFree Image Hosting at www.ImageShack.us
sorry that the pics are blurry, neither camera here takes good close ups at night.

Now, WTF happened? i know this powersupply is cranky sometimes but i dont think that was it. the thing went off on ONE and ONLY ONE screw, the top left one. its an older smaller ATX board. i used the new insulator red little rings and the screws and risers from the pack of screws in the case, and looking at the thing, thats not what went poof... it was on the other side, the side that touches the riser... but... that had no probs before... and theres no pathways there, just the silver ring thats on all the spots... but why did it happen to just that one screw?

well im still lost about that. i'll post some pics tomorrow, i took them just now.. but i wont be powering that thing back on for a bit yet. i dont think anything is damaged, unless thats what started this. that is i dont think this has killed anything. just wont sleep well with that smell lingering in my room....

Wednesday, March 15, 2006

Oops..

forgot to post again... i need to make it a habbit to post once a day or so, i have lots of thoughts that need to be posted, but forget them too quickly.

Anyway, a little update...

After waiting 4 weeks for acer to send purolator to pick up my laptop, i called them on thursday. Seemed a little strange, i didnt get any menu items or anything, just patched right to a customer rep. She looks at my request and says "hm, its not marked as needing pickup..." so she got my address and said "ok, they'll be there today" ... they were at my door at suppertime.
Yesterday i got a notice via email that they had recieved it. Can't wait to get it back now.

And in the weather ;) RAIN! yea w00t rain. Finally the snow is melting. Maybe now Alaint will finally give us highspeed.

Anyway thats all for now, should update this more often now...